Akeeba Backup for WordPress requires PHP 7.2.0 or later but your server only has PHP 7.1.33. cropped-sc2.png | SER CONSTRUCTION

cropped-sc2.png

http://www.wp.serconstruction.com/wp-content/uploads/2019/04/cropped-sc2.png